Support Forum

HI temp after flash?

vegasonic@gazeta.plvegasonic@gazeta.pl Posts: 3Verified User
edited January 8 in GSXR 750

GSXR -750_2009 EU, after flash I have red light and HI temp. On dashboard :( ... When i read values from OBD (TEXA) i have normal values of temperature .. after 95 C fan turns ON ... erything is OK, but not on dashboard .. any help? In bike wire harness in slots 15 & 16 I have pins ... slot 29 is empty ...

Comments

  • jason@ftecu.comjason@ftecu.com Posts: 693Staff User

    Hi,

    I don't see any recent flashing history on your account. Did you use a different account to flash this ECU with?

    Thanks,

    Jason A.

  • vegasonic@gazeta.plvegasonic@gazeta.pl Posts: 3Verified User

    Yes .. I have 2 intrefaces;) Account: kawasakifte @gmail.com

  • jason@ftecu.comjason@ftecu.com Posts: 693Staff User

    Hi,

    I have reset your license, try flashing with the stock file and see if that changes anything for you please.

    Thanks,

    Jason A.

  • kawasakifte@gmail.comkawasakifte@gmail.com Posts: 10Verified User
    edited January 16

    THX :) !!! I upload stock soft right now .. everything is OK .. So ... You advice reflash again unrestricted software? :) EDIT: I upload STOCK with some change (FUEL, STP and IGN from unrestricted + decel off) and I have HI TEMP :( .... I try many combinations with STOCK and stil HI TEMP: /

  • kawasakifte@gmail.comkawasakifte@gmail.com Posts: 10Verified User

    I try many, many times and: When I reflash with STOCK - everything is OK (I have PAIR fault because I remove it) When I reflash with Unrestricted I have >>> HI TEMP When I reflash with STOCK + (only) disebled decel (TRUE) - everything is OK When I reflash with STOCK + IGN or some other changes i have: HI TEMP When I reflash with UNRESTRICTED soft with for example only "disabled decel" (TRUE) - >>> HI TEMP ... Soo ..... I dont have any other ideas .. I reflash STOCK and leave it :( ... You can check what is wrong?

Sign In or Register to comment.