Support Forum

Issues registering/Login

seniorengineering@iinet.net.auseniorengineering@iinet.net.au Posts: 1Verified User

Hi everyone, I have just purchased the 2015-17 Yamaha R1 Race Team Package (Professional) but I am having problems getting everything connected.

After downloading the software a box comes up saying "Warning! For closed course competition only".  You can enter user email and password and gives you the option to register or login.  If I try to login, I get a message saying Error: Invalid credentials (using same email and password as account). 

If I try to register it asks if I have hardware ready to go, say yes, then it starts checking device (ecu and harness connected).  This part takes a long time and then every time  it says Fail: check internet connection.  I am using home wifi and connection is strong.

I can't get past this point.

If I close everything, and try to just open the software on the computer, I get an alert saying Error: FTECU Tuning Suite is already running.

Can anyone help????

Comments

  • nlhenry1@gmail.comnlhenry1@gmail.com Posts: 1Verified User
    edited January 14

    Hi,

    I experienced the same issue, but ended up getting into application and successfully flashing ecu. Here's what I did: in Windows 10 firewall settings set FTecu application to be allowed through firewall on both private and public networks (not sure if that was actually the culprit). I also ended up creating my ftecu account via website, confirm via auto-generated email, then start FTecu, plug in hardware/ecu, enter credentials and hit the login button rather than register. It took a while, and eventually said there was an error contacting server or something along those lines, but did finally open the application, and from there I was able to flash ECU.

  • jason@ftecu.comjason@ftecu.com Posts: 484Staff User

    Hi,

    Are you still having issues getting into the Tuning Suite with your account?

    Thanks,

    Jason A.

  • stefan.eberle@gmx.chstefan.eberle@gmx.ch Posts: 3Verified User

    HaIlo, I also wanted to buy a new license for my new motorcycle today. I started the software and now I have the same problem. "Error: server offline.". Can someone help?

  • stefan.eberle@gmx.chstefan.eberle@gmx.ch Posts: 3Verified User

    Hi me again, I solved the problem myself. Saw that I had two versions of the software installed. The old one from 2017 didn't work. I started the newer version, it downloaded the latest updates before the login dialog was shown. And lo and behold, after that the login was possible and everything worked.

  • elr0718@hotmail.comelr0718@hotmail.com Posts: 1Verified User

    Thank You!!! nlhenry1@gmail.com

Sign In or Register to comment.