Support Forum

usa map v eu map

ndm295@gmail.comndm295@gmail.com Posts: 18Verified User

Hi Guys, I have stumbled across a slight problem and was wondering if you could help.

I have flashed an EU Yamaha 2co r6 with an unrestricted US map and everything is going well. However i have lost a little torque and bhp. my question is simple.

Do the eu maps run a little more ignition than the us simply because of the grade of pump fuel available.

Regards

Steve

Comments

  • kento_ftecukento_ftecu Posts: 460Staff User

    Not necessarily. There could be a myriad other reasons for additional ignition advance between markets.

  • ndm295@gmail.comndm295@gmail.com Posts: 18Verified User

    Because my 2c0 ecu is not nativley readable i have to simple flash the US map onto her to start the ball rolling, this is where the bhp has dropped. I was curious weather or not it was due to the ign map in relation to the fuel.

    How sensitive is the ign map on the r6 2co, do the numbers relate to actual ign advance.

    Thank you for your help.

    Regards

    Steve

  • kento_ftecukento_ftecu Posts: 460Staff User

    The values on the ignition maps relate to ignition advance, but the numbers may not be actual, they could be relative based upon the software coding that Yamaha uses for those values.

    Moving this thread into the R6 section where it belongs. Please be sure to post your thread into the correct section.

  • ndm295@gmail.comndm295@gmail.com Posts: 18Verified User

    Sorry, didn't realize i was in MT09 while posting....

  • ndm295@gmail.comndm295@gmail.com Posts: 18Verified User

    Would you happen to have a copy of the stock eu map ?

    Just as a comparison really. Im happy enough to dial in ign on the dyno, its just a reference really. If there are other influences in the maps i could spend a little time looking through both. Just to keep things safe . Thanks again for your help.

    Regards

    Steve

  • kento_ftecukento_ftecu Posts: 460Staff User

    You can go to the tuning database and compare the stock file for your model.

  • ndm295@gmail.comndm295@gmail.com Posts: 18Verified User

    Good morning guys, just getting ready to have a good play with the 2co mapping and I have run into a problem. The ecu licence seems corrupt. message asks me to contact support. I did try to marry a second licence but to no avail.

    the file on my account is 06d123742 2co yam r6, I cant seem to attach her here in the post.

    Regards

    Steve

  • kento_ftecukento_ftecu Posts: 460Staff User

    Unfortunately there was a database application crash last night that caused issues with some licenses. Your licenses have been reset, you should be good to go. Apologies for the issues.

  • ndm295@gmail.comndm295@gmail.com Posts: 18Verified User

    Not a problem, thank you for the email also.

    Life is good :)

    Regards

    Steve

Sign In or Register to comment.