Support Forum

Software not recognizing my ECU - Asking me to purchase a new license

2»

Comments

  • 617733@gmail.com617733@gmail.com Posts: 3Verified User

    Hi again. I have bought license for MT-10SP week ago and today I have message that I have no license for ecu.

    please, check why.

    My account: 617733@gmail.com License: 7E2B7EB6

  • jason@ftecu.comjason@ftecu.com Posts: 484Staff User

    Hi,

    I do not see anything wrong with your license. Are you still having issues?

    Thanks,

    Jason A.

  • gravesxxx@aol.comgravesxxx@aol.com Posts: 7Verified User

    Hello,

    I am trying to flash a file that I have used on a few ECUs onto another one. The ECU part number that the file is for, and built on a file for that ECU number: 2MS-H591A-01. This is from a 2016 bike. The previous two ECUs I wrote with this file to were 2016 and 2019, both with the same part number. After initializing I am asked if I want to rewrite the ecu, then it asks for permission to assign one of my license numbers to it, after that it stops and displays a message that says:

    "Status: Fail: This file is unauthorized for this ECU"

    I tried this originally last week having this exact result. I have since restarted my computer and tried again. Same result and message.


    Can you guys help me?

  • jason@ftecu.comjason@ftecu.com Posts: 484Staff User

    Hi,

    Please email that file to me and I can take a look into it for you.

    Thanks,

    Jason A.

  • gravesxxx@aol.comgravesxxx@aol.com Posts: 7Verified User

    Jason,

    Did you get to take a look at the file I sent you?

    Thanks,

  • jason@ftecu.comjason@ftecu.com Posts: 484Staff User

    Hi,

    Yes I did, and responded.

    Thanks.

    Jason A.

  • eemeli.honkasaari@gmail.comeemeli.honkasaari@gmail.com Posts: 2Verified User

    Hi from 2020.

    I get today 17.5.2020 error message "No registered ECU found. Would You Like to Purchase a License for this ECU" last year i had error when trying flashing it was "lost internet connection" and after that i did not try again.

  • Yetiman804@gmail.comYetiman804@gmail.com Posts: 1Verified User

    Could I have my license reset please, kid disconnected ecu without me seeing!

  • xxjackalxx666@gmail.comxxjackalxx666@gmail.com Posts: 1Verified User

    My license is saying not usable state i think cuz my wifi went turn off when flashing

    License 478d8b41

  • ericdbautista@hotmail.comericdbautista@hotmail.com Posts: 1Verified User

    have the same problem with ecu not being recognize...please help

  • jason@ftecu.comjason@ftecu.com Posts: 484Staff User

    Hi,

    I don't see anything wrong with your license. Are you bike side flashing or bench flashing this ECU?

    Thanks,

    Jason A.

  • jeremycnwk@yahoo.com.sgjeremycnwk@yahoo.com.sg Posts: 2Verified User

    hi my license issue can reset my license

  • jeremycnwk@yahoo.com.sgjeremycnwk@yahoo.com.sg Posts: 2Verified User

    Hi,

    I have email regarding my license, ecu not recognize.

    05AE512F

  • jason@ftecu.comjason@ftecu.com Posts: 484Staff User

    Hi,

    I don't see any issues with your license. Are you able to successfully flash it now or are you still having the same problem?

    Thanks,

    Jason A.

  • sgmech@hotmail.comsgmech@hotmail.com Posts: 1Verified User

    hi im having the same problem can my license be reset

  • kento_ftecukento_ftecu Posts: 680Staff User

    Your situation has been taken care of.

  • mihaiweb@gmail.commihaiweb@gmail.com Posts: 5Verified User

    Hi, I tried flashing my ECU and got an error at the end. Now I am getting an invalid licence error. Can you check what this issue? thanks

  • kento_ftecukento_ftecu Posts: 680Staff User

    Your license was in "attempted" state because of an issue during your flash attempt. It has been reset. Please try to ensure that your internet connection is solid and uninterrupted during the flash.

  • pmuangchan@hotmail.compmuangchan@hotmail.com Posts: 1Verified User

    I may need a license reset on mine its asking to purchase another license because i lost internet connection

  • kento_ftecukento_ftecu Posts: 680Staff User

    Your license has been reset.

  • nasyreeq.aziz@gmail.comnasyreeq.aziz@gmail.com Posts: 12Verified User

    i have the same issue. please reset license F64B3572

    email: nasyreeq.aziz@gmail.com

  • jtingram@msn.comjtingram@msn.com Posts: 32Verified User

    Can i have mine reset asking me to purchase new license.

  • jtingram@msn.comjtingram@msn.com Posts: 32Verified User

    I had to buy a new license (2nd one for same ecu) and it did the same thing. Can i get my $100 back for the second license. Now i cant finish tuning unless i purchase a 3rd license. But dont have any choice if i want to finish tuning on a weekend. Very frustrating!!!!!

  • jasonvaldez79@yahoo.comjasonvaldez79@yahoo.com Posts: 1Verified User

    Hi,

    I'm receiving this same error after accidentally flasing my ECU (E1A0E23E) with a US file and not a CAN/EU file. How can I fix this?

    Thank you!

Sign In or Register to comment.